Search

TOPIC: FlexLM version needed

FlexLM version needed 7 months 3 weeks ago #54

  • javier-fernandez
  • javier-fernandez's Avatar
  • Offline
  • Administrador
  • Posts: 61
  • Thank you received: 1
  • Karma: 0
Hi all!

I have a question because of our RQS v15.1 installation.
Our IT Department has informed me that we use FlexLM Server Version 11.12/11.13. Is it possible to use the Daemon & Licence file for RQS with this version of FlexLM.

Regards
Last Edit: 7 months 3 weeks ago by javier-fernandez.
The administrator has disabled public write access.

FlexLM version needed 7 months 3 weeks ago #55

  • javier-fernandez
  • javier-fernandez's Avatar
  • Offline
  • Administrador
  • Posts: 61
  • Thank you received: 1
  • Karma: 0
Hi!

It is a good question!

The FlexLM server version we use is v11.13. If you have a previous version (such as, v11.12), we do not warranty that the licenses will work, so we recommend upgrading to v11.13.

Regards
The administrator has disabled public write access.